Установка Owncloud

Тему в разделе "VPS", создал(-а) Don Davidson, 11.01.2017.

  1. Don Davidson

    Don Davidson Любопытный

    Согласно https://owncloud.com/minimum-product-requirements/ необходима версия phpMyAdmin для сервера 5.5, Ioncube loader максимально возможная версия. Стоит сейчас 5.4.16, у меня ISPmanager.
    Прошу дать рекомендации.
     
  2. Wolverine

    Wolverine Moderator

    Можно развернуть последнюю версию phpMyAdmin на отдельном виртуалхосте ВПС, указав для него желаемую версию PHP (вплоть до 7.1).
    Что касается IonCube Loader, то это модуль PHP доступен для всех текущих (и уже не поддерживаемых) версий этого языка. С инструкцией по его установке можно ознакомиться здесь: https://vps.ua/wiki/install-linux-vps/php/install-ioncube-loader/
     
    Последнее редактирование модератором: 12.04.2017

Поделиться этой страницей