Обновление через терминал

Тему в разделе "Ubuntu", создал(-а) Sergey929, 24.12.2016.

  1. Sergey929

    Sergey929 Новичок

    Здравствуйте! Возникла проблема с терминалом Гном 3.20.2 (Емулятор терминала для среды ГНОМ используется VTE версии 0.44.2 +GNUTLS -PCRE2). При обновлении через терминал операция прерывается после подтверджения продолжения обновления. Может кто-нибудь объяснить почему это происходит и что делать. Установлена UBUNTU 16.10.
    То, что было на терминале:
    :~$ sudo apt-get upgrade
    .........
    Зчитування переліків пакунків... Виконано
    Побудова дерева залежностей
    Зчитування інформації про стан... Виконано
    Обчислення оновлень... Виконано
    Пакунки, які будуть ОНОВЛЕНІ:
    cups-browsed cups-filters cups-filters-core-drivers
    gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0 libcupsfilters1
    libfontembed1 libjavascriptcoregtk-4.0-18 libwebkit2gtk-4.0-37
    libwebkit2gtk-4.0-37-gtk2
    оновлено 10, встановлено 0 нових, 0 відмічено для видалення і 0 не оновлено.
    Необхідно завантажити 23,1 MB архівів.
    Після цієї операції об'єм зайнятого дискового простору зросте на 87,0 kB.
    N: Ігнорується файл '20auto-upgrades.ucf-dist' у директорії '/etc/apt/apt.conf.d/', так як він має невірне розширення
    Бажаєте продовжити? [Т/н] Т
    Перервано.
     
  2. Дмитрий К.

    Дмитрий К. Moderator Команда форума

    Здравствуйте.

    Тяжело прийти к определенному выводу, имея только вывод одной команды apt-get upgrade.

    Веорятнее всего, проблема связана с файлом 20auto-upgrades.ucf-dist. Просим Вас предоставить нам вывод команды:
    ls -la /etc/apt/apt.conf.d/

    Также, мы бы рекомендовали Вам проверить содержимое логов /var/log/apt/term.log и /var/log/dpkg.log Эти логи могут содержать более резвернутое описание проблемы.
     

Поделиться этой страницей