Язык при вводе логина

Тему в разделе "Fedora", создал(-а) Van Livingston, 19.07.2013.

  1. Van Livingston

    Van Livingston Новичок

    Fedora 14
    При появлении окна при вводе логина в графическом режиме не могу ввести в латинском регистре (только русская раскладка) .
    Как включить латинские(все варианты переключения, которые мог перебрал) или как настроить, чтобы ограничиться только латинские?
     
  2. Roker

    Roker Любопытный

    alt+shift или ctrl+shift
     
  3. Van Livingston

    Van Livingston Новичок

    Конечно пробовал. Я писал что все варианты переключения перебрал.
     
  4. Kozak

    Kozak Новичок

    Через gdm бачиш?
    Якщо не помиляюсь, там можливо вибір робити мишкою. Чи ні?))
     
  5. Van Livingston

    Van Livingston Новичок

    Нет, нельзя выбрать мышкой.
    При установке выбирал русскую раскладку. Не хочется из-за пустяка переустанавливать.
     
  6. Roker

    Roker Любопытный

    Посмотри конфигурацию в /etc/X11/xorg.conf.d/00-system-setup-key.conf
     
    Wolverine нравится это.
  7. Van Livingston

    Van Livingston Новичок

    Все получилось!
    В файле /etc/X11/xorg.conf.d/00-system-setup-key.conf
    Заменил в строке
    Option "XkbLayout" "ru,us"
    просто убрал "ru."
     
    Wolverine нравится это.

Поделиться этой страницей